02/03/2021

Have you 3.0-ed?


火狐的3.0版推出了都有一段時間(才幾日…)
因為最後發現Google Browser Sync不能兼容所以放棄
最近發現Mozilla Weave這個好康,是mozilla labs團隊研究來取代(?) GSB GBS的東東
因為 GSB GBS已經停止開發,server也只會運作至今年年尾…

之前就不斷找代替品,也找到朋友說的foxmarks,但是這個爛服務(?)只是sync bookmark,其他欠奉
雖然Weave也沒有 GSB GBS的Last Session sync,但是對我來講就好有用了

不過這個還是比alpha版更令人高興的prototype版….換句話說我是在駕零號機
不過比起sync這個要求,整體速度真的快很多!而且


UI也是一整個的靚!靚爆!
不同OS的預設UI也不同,OSX版是用Cocoa的!完全融合了(終於…)
XP版的一樣是那麼 醜樣 唔靚
Vista版的都好好多,不過Vista這個空心的糖衣…..= =||||

現在在OSX的Firefox裡暗爽中…XD


Weave這個東西呢,原來也沒有 GSB GBS那樣,在Browser關閉時會upload changes上server的…要手動
再update: Weave的server好慢…唔知遲D有冇document教你自己起server呢….

6 thoughts on “Have you 3.0-ed?

  1. weave 我一裝 ff3.0 就申請了,不過經佢條link入去就出o左"Invalid Key"

    依家一直企o左o係度cry

  2. WOW! 腦部與手部不協調症又發作喇
    多謝認字 特警 遊客

Comments are closed.